Are you ready for TLS 1.0 being disabled?

On March 4, 2017 Salesforce are deactivating the TLS 1.0 encryption protocol.  TLS = Transport Layer Security, used to provide secure connections between client applications and servers.  TLS 1.0 has a number of known vulnerabilities and is gradually being phased and replaced with TLS 1.1 and/or TLS 1.2.  Every connection to Salesforce whether it be from a web browser, email client or a 3rd party application must use TLS 1.1 or 1.2 after 4 March 2017 or will be refused connection.

If you are the administrator of a Salesforce org, you need to start preparing now or your user connections may be impacted.

  1. Read up on what you need to know and do now here in this Salesforce Knowledge article.
  2. Write a report to alert you to any incoming TLS 1.0 connections that are connecting to your org so you can identify any non-compliant clients you may have missed.  Go here for : How to write the report 

Leave a Reply

Your email address will not be published. Required fields are marked *